Odin Access Issue
Incident Report for Tarsus on Demand
Resolved
This incident has been resolved.
Posted Aug 17, 2018 - 10:29 SAST
Investigating
Dear Partner,

Please note that access to the Odin portal is intermittently not available and we are investigating the issue. We will update ASAP on this thread.

Regards,
Tarsus on Demand Technical Team
Posted Aug 15, 2018 - 14:42 SAST
This incident affected: Cloud Blue Portal - Tarsus Cloud Automation Platform (Cloud Blue/Odin).