vCloud Connectivity Issue
Incident Report for Tarsus on Demand
Resolved
We found an issue in the firewall communicating with its DNS servers. This has been resolved and the portal is available again.

Please let us know if you have any issues via our service desk.

Regards Tarsus on Demand Technical.
Posted Jun 08, 2018 - 10:12 SAST
Investigating
We are currently investigating an issue in the connectivity to vCloud.

Once its resolved we will update this ticket.

Kind regards.
Posted Jun 08, 2018 - 08:22 SAST
This incident affected: my vDC Portal - vCloud Director.