Neotel Connectivity Issues
Incident Report for Tarsus on Demand
Resolved
Neotel have resolved the connecticity issues that they were experiencing.
We will update with an RCA as soon as its made available to us.

Please let us know if you experience any further issues by email to support@cloudondemand.co.za.

Regards.
Posted Dec 04, 2017 - 20:06 SAST
Update
Neotel are still working on the issues currently in their DC.
We are seeing some connectivity being restored but not all. Some sites are still affected.
Our engineers are requesting constant updates and we will continue to update on this channel.

Regards.
Posted Dec 04, 2017 - 12:53 SAST
Identified
Neotel have confirmed they are currently suffering a major outage on their connectivity.
We will be following up with them constantly on their progress in resolving the issue and will update this thread further.
Posted Dec 04, 2017 - 11:26 SAST
Investigating
Good morning,

We are experiencing connectivity issues to all Neotel hosted subnets.
Our technicians have opened a call with Neotel and we are waiting for further details.

We will advise on updates on this thread.

Regards,

Tarsus on Demand Technical team.
Posted Dec 04, 2017 - 10:50 SAST
This incident affected: my vDC Portal - vCloud Director and Website hosting - www.hostondemand.co.za.