Teraco JHB - Service Distruption
Incident Report for Tarsus on Demand
Resolved
Dear customers

We are satisfied that this issue has been resolved. An RCA will be made available shortly, please email support@cloudondemand.co.za requesting one to be sent to you if required.

Kind regards,

Tarsus on Demand
Posted Apr 18, 2017 - 09:01 SAST
Monitoring
Dear customers

We have resolved the issue and are currently monitoring, this issue will be updated to resolved once we are satisfied with the stability of the environment.

If your services are still affected please let us know on support@cloudondemand.co.za

Kind regards

Tarsus on Demand
Posted Apr 16, 2017 - 01:24 SAST
Investigating
Dear customers

We are experiencing issues on the storage network across a number of our host in the Teraco JHB DC.
Our engineers are currently investigating and we will resolve the issue as soon as possible.

Please feel free to contact our support desk at support@cloudondemand.co.za for any queries.

Regards,

The Tarsus on Demand team
Posted Apr 15, 2017 - 22:49 SAST