Teraco - system maintenance
Incident Report for Tarsus on Demand
Resolved
Dear customer,

Maintenance is finished and all services have been restored. Thank you for your patience.

CloudMaster
Posted Jun 17, 2017 - 18:23 SAST
Monitoring
Dear customer,
We will be performing maintenance on our backend system in Teraco from 2:30PM today. During this time, you will not be able to make changes to VM properties in vCloud Director, but it will not affect any servers that are already running. We ancitipate up to several hours for the maintenance, but will keep you updated if anything changes.

Thank you,
Cloud Master
Posted Jun 17, 2017 - 14:30 SAST
This incident affected: my vDC Portal - vCloud Director and DC - Teraco JHB VMware Enviroment.