vCloud and vCenter - Planned maintenance
Incident Report for Tarsus on Demand
Resolved
This incident has been resolved.
Posted Oct 07, 2017 - 18:58 SAST
Investigating
Dear customers,

We will be performing planned maintenance affecting vCloud Director. There is no expected impact to servers inside the DC, however, the ability to make changes and control the virtual machines may be unavailable at times.
The maintenance will take place during the following periods:

Planned Event Start time: 18:00 | 07/10/2017 (GMT+2)
Planned Event End time: 19:00 | 07/10/2017 (GMT+2)
Total Expected Downtime: 1 Hour

If you experience any service degradation during the maintenance window, please contact our technical support team by emailing support@cloudondemand.co.za.

Kind regards,

Tarsus on Demand
Posted Oct 07, 2017 - 15:56 SAST
This incident affected: my vDC Portal - vCloud Director.