The SEACOM subsea cable is experiancing a service-affecting outage
Incident Report for Tarsus on Demand
Resolved
Dear customers

The subsea cable repair has been completed, please see the release from SEACOM below:

"SEACOM COMPLETES REPAIR OF THE SEACOM SUBSEA CABLE MARINE FAULT OFF THE COAST OF DJIBOUTI – 6 MAY – 08:30 GM

The SEACOM Subsea Cable marine fault identified in the Red Sea off the coast of Djibouti on April 8, 2017 has been successfully repaired today. Customers will start seeing their circuits come up and traffic routing return but should also anticipate a short period of fluctuation while we complete test and verification activities.

Full service stability is anticipated within 24 hours period, and SEACOM will continue to monitor all circuits closely over the repaired segment for a further 48 hours.

SEACOM would like to take this opportunity to thank all of our customers, partners and peers for their cooperation and support during this marine outage."

http://seacom.mu/2017/05/06/seacom-completes-repair-seacom-subsea-cable-marine-fault-off-coast-djibouti-6-may-0830-gmt/
Posted May 10, 2017 - 11:34 SAST
Update
Dear customers

Tarsus on Demand have been monitoring our SEACOM link, the link has been stable and we haven't noted any increased latency. We are updating the status of our link to operational but will provide further updates when required.

Please also see the update from SEACOM below:

"THE SEACOM SUBSEA CABLE IS EXPERIENCING A SERVICE-AFFECTING OUTAGE - 9 APRIL 18:30 GMT

SEACOM is experiencing a service-affecting outage on Segment 15 of the SEACOM Subsea Cable System. The fault is a marine fault located slightly west of Djibouti in the Red Sea and occurred on the 8th April 19:00 GMT.

The impact of the incident is that all linear transmission traffic on the east coast of Africa to and from Europe will be affected. Customers with IP or other managed network services will remain unaffected but could experience higher latencies with possible degradation of service, as traffic will predominantly be routed over SEACOM's WACs transmission links on the west coast of Africa, as well as on SEACOM's network to Asia gateways.

Our repair vessel is being mobilized and a tentative plan of work will be available soon. As this is a subsea outage, expected down time is 3 to 6 weeks.

SEACOM continues to monitor the situation closely and will provide necessary updates as warranted."

Kind regards

Tarsus on Demand
Posted Apr 10, 2017 - 10:26 SAST
Monitoring
Dear customers

Please note the following notification from SEACOM, Tarsus on Demand staff will monitor our links and will provide updates when suitable:

"SEACOM is experiencing a service-affecting outage on its marine system between Mombasa and Zafarana.

The impact of the incident is that all linear transmission traffic on the east coast of Africa to and from Europe will be affected. Customers with IP or other managed network services will remain unaffected but could experience higher latencies with possible degradation of service, as traffic will predominantly be routed over SEACOM’s WACs transmission links on the west coast of Africa, as well as on SEACOM’s network to Asia gateways.

Repair vessels are being mobilized to the outage site. SEACOM continues to monitor the situation closely and will provide necessary updates as warranted, and will update formally within the next 24 hours."

http://seacom.mu/2017/04/08/seacom-subsea-cable-experiencing-service-affecting-outage-8-april-1900-gmt/
Posted Apr 09, 2017 - 11:37 SAST