MS Office 365 Issues
Incident Report for Tarsus on Demand
Resolved
Microsoft have reported the issue to be resolved.

Please let us know if you have any issues at todhelp@tarsus.co.za

Regards,

Tarsus on Demand Technical team.
Posted Apr 06, 2018 - 14:26 SAST
Identified
Microsoft have identified the issue and are working to resolve it.
For more info please go to https://status.office365.com/
Posted Apr 06, 2018 - 12:46 SAST
Investigating
Good day,

We have picked up an issue that is affecting some users being able to login to their Microsoft 365 email.
This issue appears to be a Microsoft wide issue and is not affecting any of our Tarsus on Demand services but it is affecting some Microsoft users directly and we have had reports of similar issues from a number of other sources.
We have opened a call with Microsoft to understand what the issue is and will advise once we have an update.

Kind regards,

Tarsus on Demand Technical Team.
Posted Apr 06, 2018 - 12:11 SAST
This incident affected: Cloud Blue Portal - Tarsus Cloud Automation Platform (Cloud Blue/Odin).