Browser plugin crashing when logging into vCloud Director
Incident Report for Tarsus on Demand
Resolved
Dear customers

Adobe have released an official update for Adobe Flash Player which resolves the crashing issue. Please download the latest version from
https://get.adobe.com/flashplayer/

Kind regards

Tarsus on Demand
Posted Oct 26, 2017 - 10:40 SAST
Identified
Dear customers,

A recent security update of Adobe Flash Player to 27.0.0.170 is causing the browser plugins to display a crashed message after logging into the vCloud Director portal. Both Adobe and VMWare are aware of the issue.

Adobe has released a beta version of the Flash Player which includes both the security update as well as the fix for the crashing. Please note that you may be required to uninstall the currently installed version of Adobe Flash Player prior to installing the beta.

Download location for the beta Adobe Flash Player: http://labs.adobe.com/downloads/flashplayer.html
Please not that this is a beta build and to be used at your own risk.

VMWare have provided a workaround for this issue until it has been officially resolved; please follow the steps below to continue accessing vCloud Director using Firefox and Chrome without making use of the beta version of Adobe Flash Player.

https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2151945

Please note that the steps in the VMWare link will downgrade the version of Adobe Flash Player installed on your computer which may put you at risk to the exploit that was fixed in version 27.0.0.170 (CVE-2017-11292).

Adobe Security Bulletin: https://helpx.adobe.com/security/products/flash-player/apsb17-32.html

We will provide further updates when available.

Apologies for the inconvenience caused.

Kind regards,

Tarsus on Demand
Posted Oct 19, 2017 - 09:58 SAST
This incident affected: my vDC Portal - vCloud Director.