VMware vCloud Access
Incident Report for Tarsus on Demand
Resolved
The issue with our portal connectivity has been resolved.
Posted Aug 15, 2018 - 00:07 SAST
Investigating
We are experiencing an issue affecting access to vCloud director that we are currently investigating.

Currently access to the portal is affected but all machines in the datacenters are running normally.

Regards, Tarsus on Demand technical team.
Posted Aug 14, 2018 - 22:59 SAST
This incident affected: my vDC Portal - vCloud Director.