Partial outage in Teraco
Incident Report for Tarsus on Demand
Resolved
This incident has been resolved.
Posted Oct 19, 2017 - 09:55 SAST
Update
The environments have been stable since the but we will be conducting some patch updates across the VMware platform tonight to assist in mitigating these issues going forward.

Please advise if you experience any issues.

Kind regards.
Posted Oct 10, 2017 - 12:35 SAST
Monitoring
A solution has been identified and being rolled out currently.

We are busy starting up the VMs affected and will continue monitoring throughout the day.

Please let our support desk know if you are experiencing any issues.
Posted Oct 06, 2017 - 09:58 SAST
Identified
An issue has been identified on one of our hosts that is affecting several VMs, these VMs will not be able to power on or off in the cloud portal, and will also not be available using RDP or other connections.

The vendor is busy working on the issue already and updates will be sent as soon as they are available.

We apologize for the inconvenience caused.
Posted Oct 06, 2017 - 08:22 SAST