vCloud Connectivity Issue
Incident Report for Tarsus on Demand
Resolved
Please note console services are working correctly again on the portal.

Should you require any assistance please don't hesitate to contact us.

Kind regards,
Tarsus on Demand Technical Team.
Posted Jun 12, 2018 - 20:55 SAST
Update
In our monitoring we have identified an issue with the remote consoles through vCloud.
Currently we are working on this issue. While we repair this; connectivity to the portal could be affected intermittently.

Regards,

Tarsus on Demand Technical team.
Posted Jun 11, 2018 - 10:43 SAST
Monitoring
To resolve the connectivity to vCloud we have changed its public IP. This has been updated via DNS as well but until full propagation you can access via the IP by going to https://41.168.11.132 instead of cp.cloudondemand.co.za

Kind regards.
Posted Jun 08, 2018 - 14:20 SAST
Investigating
There is further issues with connectivity to the vCloud portal and we are currently investigating with our upstream providers.

Regards,

Tarsus on Demand Technical Team.
Posted Jun 08, 2018 - 13:49 SAST
This incident affected: my vDC Portal - vCloud Director.